Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
бабушка111111
03.10.2022 03:33 •
Информатика
напишите программу, определяющую первое вхождение заданного целого числа x в массив целых чисел, заведомо содержащий это число.
Ответ:
zalina59
08.10.2020 08:11
PascalABC.NET 3.3.5, сборка 1644 от 23.03.2018
Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(ReadInteger('n='),-50,50); a.Println;
Writeln('Позиция ',a.IndexOf(ReadInteger('Введите искомое число:'))+1);
end.
Пример
n= 15
23 -16 15 32 -17 -32 -22 -5 -20 22 -19 -5 -36 23 31
Введите искомое число: -32
Позиция 6
0,0
(0 оценок)
Популярные вопросы: Информатика
filipp000
03.08.2021 19:44
В коробке 64 шара. Сообщение о том, что достали жёлтый шар несёт 2 бита информации. Сколько в коробке жёлтых шаров? (Подробно )...
Angelinasokolovich
20.04.2023 00:25
Функциялар:U= a²x+e-²xcosbx÷bx-e²xsinbx+1f=e².in(a+x)-b³x in(b-x)Мәндер:a=0,5b=2,9x=0,3С# тілінде...
boriskina2006
15.11.2020 07:58
Нужно выполнить задание по информатике с объяснением....
twopizzanumberone
21.04.2022 22:22
Ребзя кто первый тосу лайк и идеялный рейтинг и лутший ответ ...
polinakolesnik4
05.11.2021 04:29
нужна БЛОК СХЕМА УМОЛЯЮ ВРЕМЕНИ ПОЧТИ НЕ ОСТАЛОСЬ ...
31Maks31
27.02.2020 09:44
Сколько секунд потребуется модему, сообщение со скоростью 28800 бит/с, чтобы передать сообщение длиной 450 кбайт?...
filimonovajulia1
02.02.2022 18:15
Написать сочинение о черемухе и подчеркнуть подлежащее и сказуемое примерно 5 предложений...
katkuatova
02.02.2022 18:15
Прямая проходит через точки K(1;-1) и N(2;0). определите коэффициенты в уравнение этой прямой...
vikagalcenko4
02.02.2022 18:15
Сколько групп в периодической таблице?...
soldiertoy01
12.09.2021 02:19
Информатика. Уровень -оценивание Найдите ошибку в программе. #include using amespace std; int main() (здесь скобка обьединения) int d1 = 10, d2 = 12, P, S. pold1, pold2; double...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(ReadInteger('n='),-50,50); a.Println;
Writeln('Позиция ',a.IndexOf(ReadInteger('Введите искомое число:'))+1);
end.
Пример
n= 15
23 -16 15 32 -17 -32 -22 -5 -20 22 -19 -5 -36 23 31
Введите искомое число: -32
Позиция 6