В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
kondan111
kondan111
01.06.2023 04:28 •  Информатика

Напишите программу которая после ввода 4 положительных чисел от 0 до 99 находит наименьшее из них

Ответ:
Ахмрев
Ахмрев
08.10.2020 08:08
Uses crt;   
var a,b,c,d,v:integer;   
begin 
  readln (a,b,c,d); 
  if (a<b) and (a<c) and (a<d) then v:=a;   
if (b<a) and (b<c) and (b<d) then v:=b; 
if (c<a) and (c<b) and (c<d) then v:=c;
if (d<a)  and (d<b)  and (d<c) then v:=d; 
  writeln (v);
end.

тут исправленно
0,0(0 оценок)
Ответ:
IlyaLzt
IlyaLzt
08.10.2020 08:08
Вот программа, она находит наименьшее число до 99
Напишите программу которая после ввода 4 положительных чисел от 0 до 99 находит наименьшее из них
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?