В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
frostdog0609
frostdog0609
21.01.2021 04:32 •  Информатика

Составить программу расчета значения функции y=12a^2+7a-16 при любом значении а

Ответ:
Raptords
Raptords
08.10.2020 08:02
Язык C++.

#include <iostream>
#include <cmath>
using namespace std;
int main (){
int a;
cout << "Введите коэффициент a: ";
cin >> a;
cout << "y = " << 12*pow(a,2)+7*a-16 << endl;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?