Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Vetaliks
01.10.2022 01:55 •
Информатика
Возвести в куб нечётные числа от 1 до 20 (в паскале)
Ответ:
karinatrunko
08.10.2020 07:45
Var a:array[0..19] of integer;
i:integer;
begin
For i:=0 to 19 do
begin
a[i] := i + 1;
write(a[i], ' ');
end;
writeln();
for i:=0 to 19 do
begin
if i mod 2 = 0 then a[i] := a[i]*a[i]*a[i];
write(a[i], ' ');
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
kisa99w934e8
03.10.2020 10:23
После копирования ячейки А2 в ячейки В2 и А3 в них были занесены формулы =$B1+C1 и =$B2+B2 соответственно. Что было записано в ячейке А2?...
aydansuper12
10.09.2021 08:08
Назовём данную таблицу TEMPERATURA. Месяц 1 2 3 4 5 6 7 8 9 10 11 12 Температура −18 −16 −6 4 13 12 27 25 14 7 −5 −13 Тогда TEMPERATURA [12]=...
vano1399
03.02.2020 02:53
5. Укажите истинное высказывание.а) Перед составлением алгоритма должны быть четко определены начальныеусловия и то, что предстоит получить.b) Перед составлением алгоритма...
dkanya0055
21.07.2022 12:52
Цель людей, создающих компьютерные вирусы. МНОГО И ОЧЕНЬ СЛОВ ДОЛЖНО БЫТЬ ТОЧНО....
Tyyyooo
05.05.2021 09:21
HTML-страница, с которой начинается работа браузера при его включении, — это: Выберите один ответ: a. доменное имя b. URL c. домашняя страница d.IP-адрес...
misha515
06.04.2020 19:42
1. Для кодирования одного пикселя используется 2 байта. Фотографию размером 1024´1024 пикселей сохранили в виде несжатого файла. Определите размер получившегося файла в...
AkinFly
21.03.2021 10:46
За к поисковому серверу закодированы буквами Л, Б, В, Г. Расположите обозначения за в порядке возрастания количества страниц, которые найдёт поисковый сервер по каждому...
Vspichka
28.04.2022 14:51
1) x, y, z — целые числа, для которых истинно высказывание: ((z x)v(z y)) ^ ¬((z+1) x) ^ ¬((z+1) y)Чему равно z, если x = 20, y = 10?2)Укажите значения переменных K, L,...
marina2770
19.02.2023 05:00
Можно ли создавать игру без звука? Почему? 2. насколько важна звуковое сопровождение в игре? сделайте вывод....
aminarowa2014
20.06.2021 20:07
Сколько значащих нулей в двоичной записи числа 4590 + 8350 – 21020 – 25?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i:integer;
begin
For i:=0 to 19 do
begin
a[i] := i + 1;
write(a[i], ' ');
end;
writeln();
for i:=0 to 19 do
begin
if i mod 2 = 0 then a[i] := a[i]*a[i]*a[i];
write(a[i], ' ');
end;
end.