Войти
Регистрация
Спроси ai-bota
В
Все
Г
Геометрия
Д
Другие предметы
У
Українська література
Э
Экономика
Г
География
О
ОБЖ
М
Математика
Л
Литература
Х
Химия
Қ
Қазақ тiлi
М
МХК
О
Обществознание
У
Українська мова
А
Алгебра
А
Английский язык
Ф
Физика
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
Р
Русский язык
О
Окружающий мир
Показать больше
Показать меньше
Насятя28
13.11.2022 04:13 •
Информатика
Массив x = [4 3 2 1 5] обработан с цикла for i: =1 to 5 do begin x[i]: = x[i]+2 end; что выведен на экран оператор write( x[5] );
Ответ:
master204
08.10.2020 07:41
Массив X[5] = 7, так как каждый массив в цикле прибавляется на 2.
0,0
(0 оценок)
Популярные вопросы: Информатика
avetik04
01.04.2020 13:21
1.дано целое число а и натуральное число b составить алгоритм для нахождения а в степени b 2.составить программу для нахождения миним числ из 3 (ветв) 3.даны а и b если...
тильняшка5
07.11.2022 04:02
Кодирование звука 1.оцените информационный объем моноаудиофайла длительностью звучания 1 мин.если глубина кодирования и частота дискретизации звукового сигнала равны соответственно:...
Mari333111
07.11.2022 04:02
Если числитель дроби меньше знаменателя то дробь правильная. у дроби 3/8 числитель меньше знаменателя....
Gulnurrakulova1981
07.11.2022 04:02
Какое из действии не относится к редактированию текста? ? 1)выравнивание текста по ширине 2)удаление фрагмента текста 3)выставка пропущенного слова 4)замена одного символа...
AnnaNazar07
07.11.2022 04:02
Поставте знаки арифмитических операций в каждой схеме: количество батонов количество буханок=общее количество? какой здесь знак...
Ananasabricos
23.10.2022 23:25
Образование первых государств, план...
MadalinaT
23.10.2022 23:25
Составь описание внешнего вида зайца русака указав не менее трёх признаков этого животного зимой и летом...
osama95w
23.10.2022 23:25
Найдите слово в котором написание пропущенной буквы зависит от спряжения 1)скле..в 2)услыш..нный 3)разве..вший 4)бор..щийся...
demeshkin1
23.10.2022 23:25
Выполнить синтаксический разбор предложения его богатство знатный род и связи давали ему большой вес в губерниях где находились его имение умоляю умоляю...
Lopsiwk
23.10.2022 23:25
Восстановить, где это нужно, пропущенные скобки, чтобы равенства стали верными. 8+ 12 : 4 -2=3. 9+ 6 : 3 - 3=3 8+ 12 : 4 -2=9 9 + 6 : 3 - 2=15 8+ 12 : 4 -2=14. 9 + 6 :...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?