В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Grooshka
Grooshka
27.09.2022 10:09 •  Информатика

Вмассиве случайных чисел найти сумму элементов,значения которых меньше 15 напишите программу

Ответ:
looooooooollll
looooooooollll
08.10.2020 07:27
Var i,sum: Integer;
a:array[1..10] of Integer;
begin
sum:=0;
Randomize();
for i:=1 to 10 do
begin
a[i]:=random(20);
if(a[i]<15) then sum:=sum +a[i];
write(' ',a[i]);
end;
writeln();
writeln('сумма элементов < 15= ',sum);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?