Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
kuprianova24012
01.03.2023 02:29 •
Информатика
Найти площадь равнобедренного треугольника зная высоту и основание по программе паскаль а б с(значения высоты и основания любые)
Ответ:
Max749
10.09.2020 13:28
Var h,b,s:real;
begin
write('Введите основание = ');
readln(b);
write('Введите высоту = ');
readln(h);
s:=0.5*b*h;
writeln('Площадь треугольника = ',s:6:2);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Dimatrubilov
31.08.2020 04:50
Перевести дясятичное число 67 в двоичную систему счисоения. help me...
Тлопап
24.01.2023 14:17
Вычислить площадь круга по формуле: s=3,14r²...
Алинкамалинка3422
04.01.2022 08:14
Дан одномерный массив из 30 элементов, составить программу для подсчета произведения четных элементов этого массива....
sviktoria77777
07.10.2022 20:03
Вычислить сумму индексов нулевых элементов одномерного массива х[1..n]...
albinashav
26.12.2021 08:19
Почему популярность запроса «велосипед» в поисковых системах имеет ярко выраженные колебания среди разных стран...
esayanmamikon1
08.08.2021 22:08
Напиши программу, которая заполняет массив rost длиной 12 случайными числами от 150 до 180...
TaPo4оК
06.03.2021 11:45
Составьте предложения со словами: брань похвала , небольшое большое, злой добрый. 25 б...
glinkirk
06.03.2021 11:45
Скласти речення з узагальненим словом і однорідними членами речення...
superyarmola201
06.03.2021 11:45
Выполни разбор последнего предложения по членам предложения . укажи формы падежа и числа имён существительных...
zabzelilova
06.03.2021 11:45
Найти радиус и объем шара, если площадь его поверхности равна 64 п см в квадрате...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('Введите основание = ');
readln(b);
write('Введите высоту = ');
readln(h);
s:=0.5*b*h;
writeln('Площадь треугольника = ',s:6:2);
end.