Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
arturka111
29.06.2021 22:56 •
Информатика
Составить программу вычисления произведения чисел от 1 до 500 кратных 13
Ответ:
boss110
08.10.2020 06:59
Var sum,i:integer; beginfor i:=1 to 500 do if (i mod 13 =0) then sum:=sum+i;writeln(sum);end.
0,0
(0 оценок)
Популярные вопросы: Информатика
alex06062
29.07.2020 08:52
Валгоритме, записанном ниже, используются целочисленные переменные x и y. определите значение переменной x после исполнения следуещего алгоритма: x : = 0 y : = x * x - 5 x : =div(y,...
Tomokl
01.04.2023 21:12
Что будет выведено на экран после выполнения следующей программы: var a,s:real; begin a:=3; s:=a*a; writeln( s= ,s:3:1) end....
шоколадказнаний
11.06.2022 21:49
Какой цикл называется Циклом с заданным числом повторений ? WhileRepeatFor...
СлавноваМаша
27.02.2021 10:52
Напишите программы для перевода Робота из начального положения в клетку Б(см.рисунок к заданию 1).Найдите два решения задачи...
кэтлин2005
09.10.2020 06:22
Здравствуйте,у меня проблема с компьютером.Дело в том,что когда при запуске ноутбука (Packard Bell),вылазит окно с восстановлением системы.Оно вылазит при любой попытке запуска.В...
maksi7
05.03.2021 19:27
В равностороннем треугольнике BDC проведена высота DK. Найдите углы треугольника СDK....
vitaming
13.03.2021 00:11
Члены немецкого католического духовно-рыцарского ордена основанный в конце 12 века...
бебебеяобиделась
08.07.2021 05:02
Усі назви рівнин і гір Євразії дою...
ggg290
30.06.2020 02:50
Спишите. Раскройте скобки и напишите союзы слитно, а сочетания местоимений и наречий с предлогами, союзами и частицами — раздельно. 1. Природе надо, чтобы ее любили. 2. Вековые ели...
Markkamm
15.12.2022 12:38
Під яким номером у геометричній прогресії 3,6... міститься число 384?А)7Б)9В)8Г )10Будь-ласка з поясненням...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?