В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
WANNNO
WANNNO
12.12.2022 14:20 •  Информатика

Написать программу, которая в последовательности трехзначных чисел определяет количество и сумму чисел. первая и последняя цифра которых одинаковы. количество чисел неизвестно. ввод оканчивается 0. на экране должно быть выведено количество и сумма таких чисел.

Ответ:
allahgulievaru
allahgulievaru
08.10.2020 06:47
Var a,s,i,b :integer;
begin
readln(a);
while a<>0 do begin
readln(a);
s:=s+a;
i:=i+1;
end;
writeln(s,'  ',i);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?