Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
magomedova17102
21.08.2021 09:11 •
Информатика
Напишите программу решения . даны веществ числа a.b .c .определите будет ли их сумма положительной
Ответ:
поварешка1
08.10.2020 06:44
Var a,b,c:integer;beginwriteln('Введите значение a: ');readln(a);writeln('Введите значение b: ');readln(b);writeln('Введите значение c: ');readln(c);if a+b+c>0 then writeln('Сумма чисел положительная')elsewriteln('Сумма чисел отрицательная');end.
0,0
(0 оценок)
Популярные вопросы: Информатика
LORDytGucci
13.02.2023 12:45
Укажите операторы, используемые для ввода данных в Паскале: Write Writeln Var Readln Read Begin...
помоги270
04.07.2020 13:31
Найменшою одиницею вимірювання інформаці є...
Artyr2017
02.03.2020 08:40
Составьте таблицу истинности для следующего выражения a) a•(a•c+a)•(c+b) b)a•(c+(b+c))+b•(a•c)...
masadropd1
26.10.2021 09:49
Вкоробке лежит 64 фломастеры. все фломастеры разных цветов. какое количество информации содержит сообщение о том, что из нее достали красный фломастер...
davlud1974
30.12.2021 09:11
Информатика. что тут может подойти? установите соответствие установите соответствие что к чему относится: - антивирусная программа - программа обслуживания сети - программа архивации...
Аліна202
30.12.2021 09:11
Пример правильных и неправильных имен файлов...
reopla
04.03.2021 16:54
Сформировать одномерный массив из n элементов следующим образом: элемент с четным номером равен номеру в квадрате, элемент с нечетным номером-корню квадратному из номера...
BTS48
23.06.2021 16:51
Вычислить сумму квадратов всех целых чисел меньших заданного числа а.а=40 паскаль !...
SuperPuper131
06.10.2022 09:17
Переведите в двоичную систему цифры 17, 29, 45...
DanilVolkov95
06.10.2022 09:17
у вас имеется число 0 и две операции с данным числом. первая операция mulпозволяет умножить данное число на 10, вторая операция addпозволяет прибавить число 1.выведите последовательность...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?