Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
aleksminaev
22.11.2020 21:40 •
Информатика
Если не сложно.разработать программу которая по введённому трёхзначному числу которая выдаёт отдельно три его цифры напечатанные друг под другом
Ответ:
likaoolika
08.10.2020 06:32
Плз. лучший ответ
program g;
var
a:Integer;
begin
writeln('Введите трёхзначное число');
readln(a);
writeln('');
writeln(a);
writeln(a div 100);
a:=a mod 100;
writeln(' ', a div 10);
a:= a mod 10;
writeln(' ', a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
lowrentij
15.08.2022 19:39
Выбирети лишние береста папирус пергамент архив бумага...
lizstys
15.08.2022 19:39
Постройте модели для ниже . какой вы можете сделать вывод на основании полученных моделей ? а) первая бригада может выполнить за а дней , а вторая- за в дней . за сколько...
Victor111111111
02.06.2023 23:22
мальчик и девочка печатали текст в компьютер. Мальчик набрал текст из 512 символов а девочка из 1024 символа . Программа мальчика кодирует текст 8 битами на символ а программа...
кира671
01.06.2021 02:46
ОЧЕНЬ НА ПИТОНЕ Требуется написать программу, определяющую, является ли четырехзначное натуральное число N палиндромом, т.е. числом, которое одинаково читается слева направо...
Нолик27
03.07.2020 04:42
Написать код на c++ (cin cout) Условие на фото...
kristina1861
28.07.2020 16:42
Решите уравнение: х : 1 5/31 = 7 3/4 : 1/3...
ka931
28.07.2020 16:42
Составить таблицу открытия в россии xvii-xix вв....
diana15152
28.07.2020 16:42
Найти значение выражения (1-cosa)(1+cosa)/cos²a,если ctg=1/5 заранее !...
teta89p016as
28.07.2020 16:42
Найдите значение выражения: 1) 3n - (4n-(n-1/ если n = 0,23. 2) 4х - 2 (8х-5у)+3(2у+х-3), если х = -1/9, у= 1/8 3) 8а - 4 (3b-(b-(1- если а+3b = 2...
lyizadenikaeva
28.07.2020 16:42
Органическими веществами в клетках растений являются: а)только белки и углеводы б)только углеводы и жиры в)углеводы, белки и жиры г)вода, углеводы и белки...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
program g;
var
a:Integer;
begin
writeln('Введите трёхзначное число');
readln(a);
writeln('');
writeln(a);
writeln(a div 100);
a:=a mod 100;
writeln(' ', a div 10);
a:= a mod 10;
writeln(' ', a);
end.