В
Все
Г
Геометрия
Д
Другие предметы
У
Українська література
Э
Экономика
Г
География
О
ОБЖ
М
Математика
Л
Литература
Х
Химия
Қ
Қазақ тiлi
М
МХК
О
Обществознание
У
Українська мова
А
Алгебра
А
Английский язык
Ф
Физика
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
Р
Русский язык
О
Окружающий мир
umida9501
umida9501
05.07.2021 14:44 •  Информатика

99 . нужно написать программу на языке паскаль по вводу года рождения, нужно идти на выборы или нет. чтоб если больше 18 то программ говорила что нужно, а если меньше то ненужно

Ответ:
qqqlw0
qqqlw0
10.09.2020 13:19
program qq;var a: integer;
begin
write (‘Введите ваш возраст: ’);
readln (a);
if a>=18 then 
writeln(‘Вы имеете право голосовать’)
else write(‘Вы не имеете право голосовать’);
end.
0,0(0 оценок)
Ответ:
Anya18121978
Anya18121978
10.09.2020 13:19
Var a,b: Integer;
begin
writeln('Введите год рождения');
readln(a);
b:=2018-a;
if b>18 then writeln('Можно идти на выборы') else writeln('Нельзя идти на ввборы');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?