Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
TOkenov
05.07.2021 14:44 •
Информатика
Решите на языке pascal. дано двухзначное число. найти сумму и произведение его цифр.
Ответ:
Синтол
08.10.2020 06:23
Var
a,b,c,sum,pr:longint
begin
read(a);
b:=a div 10;
c:=a mod 10;
sum:=b+c;
pr:=b*c;
write(sum,' ',pr);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
nikamalisch
07.07.2020 10:16
Укажите вид графики,соответствующий описанию: в памяти компьютера сохраняется информация о цвете каждого входящего в неё пикселя: 1) растровая графика 2)векторная графика...
TMTEMI
21.09.2022 18:12
Написать программу, которая находит сумму и среднее арифметическое элементов с n1 до n2 одномерного массива, заполненного случайным образом. номера элементов n1, n2 вводятся...
kseniya696969
21.09.2022 18:12
Верная запись числа 729 в десятичной системе счисления:...
MikeSandorik
21.09.2022 18:12
Вопрос по теме с++ : : пользователь вводит с клавиатуры расстояние до аэропорта и время, за которое нужно доехать. вычислить скорость, с которой ему нужно ехать....
chelokoshka03
31.05.2021 21:12
Книга содержит 121 страниц. на каждой странице 38 строк. в каждой строке 60 символов (включая пробелы). найти информационный объём текста, считая, что каждый символ кодируется...
Lelechk
31.05.2021 21:12
Составьте программу по квадратному уравнению y=х2+7х+7...
HELPERSKINE
31.05.2021 21:12
Зарисовать надо решение, ! в таблице запросы к поисковому серверу. для каждого запроса указан его код — соответствующая буква от а до г. расположите коды запросов слева...
GBNMK
25.04.2021 18:18
Дано 15 чисел найти их сумму qbasic если можно...
alex8353
25.04.2021 18:18
Информационный объём текста, подготовленного с компьютера, равен 10 мб. 1 символ весит 1 байт. сколько символов содержит этот текст? ответ: символов...
23вопрос4
25.04.2021 18:18
Игорь составляет таблицу кодовых слов для передачи сообщений,каждому сообщению соответствует свое кодовое слово. в качестве кодовых слов игорь использует 5-буквенные слова,в...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a,b,c,sum,pr:longint
begin
read(a);
b:=a div 10;
c:=a mod 10;
sum:=b+c;
pr:=b*c;
write(sum,' ',pr);
end.