Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
ксения1291
28.07.2021 02:11 •
Информатика
Написать программу в pascal которая считывает сумму всех кратных чисел от a до b
Ответ:
biersacknikita9
08.10.2020 06:12
Var a,b,i,kratnoe,n,s:int64;
begin
read (a,b,kratnoe);
s:=0;
for i:=a to b do
if (i mod kratnoe=0) then s:=s+i;
write(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ashurovaalbina8
05.03.2023 05:53
Для графа на рис 1.19 запишите другие варианты списка вершин, в котором сохраняется частичный порядок. У кого из вас получилось больше вариантов !!...
malgee4
03.04.2022 04:18
Отметьте лишнее а) сканер в) мышь с) клавиатура d) процессор...
lanadanelianlana
21.02.2020 18:43
Имеется n деталей,среди которых n1 деталей первого сорта,Наудачу отобрано m деталей.Найти вероятность того,что среди отобранных деталей ровно m1 первого сорта: n-10 n1-5...
Julia13662004
18.02.2023 00:11
В каком году началась 1 мировая война?...
jula1985ozpajo
22.12.2021 17:20
Дано: 1=135° В=8× С Знайти: В, С В+ С надо всі балади одаю которой есть...
раопп
07.05.2023 12:08
Для каких целей люди создают модели? A) Изучать объектБ) Сохранить информацию о наблюдаемом объекте В) Передать информацию об объекте другим людям Г) Показать, как будет...
shodruz28071998
07.11.2021 03:44
Как заменить слова малину чтоб получилось другое слова?...
hhhhyd
12.08.2021 20:07
Чем отличается студент от соловья из сказки соловей и роза...
варвора
22.05.2023 05:15
Китепти ойлобой окугандык ,тамакты сиңирбей ичкенге барабар Эссе жазгыла...
Daniluha29
12.05.2023 03:45
Прочитайте текст и Вставьте вместо каждого пропуска подходящее слово выбрав его из заполняющего списка два слова в списке лишние...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
read (a,b,kratnoe);
s:=0;
for i:=a to b do
if (i mod kratnoe=0) then s:=s+i;
write(s);
end.