Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
rrrrrrrrtttttttttyyy
02.11.2021 08:05 •
Информатика
Составить программу вычисления площади и периметра квадрата на языке паскаль
Ответ:
Anastik222
04.08.2020 13:03
//PascalABC.NET
//Версия 3.3, сборка 1634
begin
var a:=ReadReal;
write('S=',a*a,'; P=',4*a);
end.
0,0
(0 оценок)
Ответ:
Lososepotam
04.08.2020 13:03
Program SP;
var a, s, p: real;
begin
readln(a);
s:=sqr(a);
p:=4.0*a;
wrineln(s, ' ', p)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
CandyBitch666
23.02.2023 12:25
В каком операторе объявлено переменную А логического типа? 1) var A: integer 2) var A: string 3) var A: real 4) var A: boolean...
pv4419868
03.01.2021 03:37
решить самостоятельную по информатике.Второй вариант,к нему относятся картинки справа...
дарька4568
18.09.2021 06:22
Продолжи последовательость 5,3,6,4,7,5,8...
Dimkaumnik1
18.09.2021 06:22
Перечислите основные инструменты рисования растровых графических редакторов и опишите их возможности...
анг36
06.05.2020 08:05
Ученик написал программу возводящую число в натуральную степень, но допустил ошибки, исправьте их и поясните. Program 1; var n, m , p : real; begin read(n,m) for i:=0 to n do p:=m*p;...
absde91
31.07.2020 03:10
Какие качества робота ты бы назвал уникальным...
sashka1281
14.08.2022 14:46
Сколько граней,ребер,вершин имеет 17-угольная призма?...
Аня142
17.09.2022 05:40
Уравнение 432.857+647×х=3.024.092 ...
Libert02
27.01.2021 23:01
При каких значениях а значение дроби 4+a/2 больше соответствующего значения дроби 5-2a/3...
3десь
07.06.2023 11:16
Распорядок дня на казахском языке...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
//Версия 3.3, сборка 1634
begin
var a:=ReadReal;
write('S=',a*a,'; P=',4*a);
end.
var a, s, p: real;
begin
readln(a);
s:=sqr(a);
p:=4.0*a;
wrineln(s, ' ', p)
end.