Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
sukaheva
29.01.2020 00:24 •
Информатика
Напишите программу для вычисления силы тока, текущего через цепь из двух с сопротивлениями r1 и r2, соединённых последовательно.
Ответ:
kaamazon
08.10.2020 06:02
По закону Ома для участка цепи
PascalABC.NET 3.3.5, сборка 1636 от 10.03.2018
Внимание! Если программа не работает, обновите версию!
begin
var U:=ReadReal('U=');
var (r1,r2):=ReadReal2('R1,R2=');
Writeln('I=',U/(r1+r2))
end.
Пример
U= 12
R1,R2= 10 6.5
I=0.727272727272727
0,0
(0 оценок)
Ответ:
Kiki137
08.10.2020 06:02
Program p1;varI,U,R1,R2:integer;beginreadln(U,R1,R2);write( I=U/(R1+R2));writeln('I=', I=U/(R1+R2));end.
0,0
(0 оценок)
Популярные вопросы: Информатика
DmitriyKefir
09.05.2021 10:03
Значение арифметического выражения: 49^12 – 7^10 + 7^8 – 49 записали в системе счисления с основанием 7. сколько цифр «6» содержится в этой записи?...
Julyash
14.01.2023 12:13
Внекотором языке программирования есть девятибитовая переменная, позволяющая хранить только неотрицательные целые числа. программист записал в нее некоторое натуральное...
Vikulya0303
17.03.2021 22:50
альберт просит одного из зрителей задумать число, умножить его на 2, к результат прибавить 3 и затем умножить на 5. после того как зритель говорить, какое число у него...
hey112
21.05.2022 14:04
Скакой целью может производиться архивирование? в чем назначение программ - архиваторов? расскажите о возможностях программ-архиваторов? с программ-архиваторов создайте...
zxcvbnm210404
15.08.2022 03:32
Написать программу (паскаль) которая проверяет делится ли на три целое число введённое с клавиатуры. введите целое число и нажмите enter 451 число 451 нацело не делится...
catBoss009
28.01.2020 22:55
Визнач на якій координатній осі щназодится точка А(-18; 0)...
marchaika2014
07.10.2022 06:22
Любовь как открытие мира. Сочинение по рассказу Казакова Голубое и зелёное...
nazarstepanov2
07.10.2022 06:22
Зі слів тих, хто воював з цим військовим, кожна фраза його була точною і ясною, не викликала жодних сумнівів. Ще молодим офіцером, він отримав прізвисько «Мислитель»....
даниил854
10.06.2021 19:19
Суретте бейнеленген жер бедеринин атауын жаз...
Polina22102005
08.11.2021 15:52
Складіть по 1 реченню з усіма роздядами займенників !!...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
PascalABC.NET 3.3.5, сборка 1636 от 10.03.2018
Внимание! Если программа не работает, обновите версию!
begin
var U:=ReadReal('U=');
var (r1,r2):=ReadReal2('R1,R2=');
Writeln('I=',U/(r1+r2))
end.
Пример
U= 12
R1,R2= 10 6.5
I=0.727272727272727