Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Yulia14929
03.12.2020 13:10 •
Информатика
Напишите программу вычисления площади треугольника если известны его стороны
Ответ:
ilyawifiilyap00qfm
08.10.2020 05:54
//PascalABC.NET
//Версия 3.3, сборка 1634
begin
var (a,b,c):=ReadReal3;
var p:=(a+b+c)/2;
write('S=',sqrt(p*(p-a)*(p-b)*(p-c)));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Настенька262017
16.07.2020 07:56
(pascal) нужно составить программу подсчета количества часов, минут и секунд в данном числе суток. число суток ввести с клавиатуры. неправильно считает секунды, в...
usereldoc9857
11.10.2022 19:06
дан целочисленный массив из 30 элементов. элементы массива могут принимать целые значения от 0 до 100. найти и вывести произведение двузначных элементов массива, которые...
гоша210
03.02.2020 09:46
1. обоснуйте утверждение при удалении приложений возможна утрата общих ресурсов 2.к каким последствия приводит частая установка и удаление программ...
lololololo7
05.11.2022 04:11
Среди вводимых через х 10 чисел нужно найти максимальное и минимальное числа. написать программы в трех вариантах...
ksenia20062
05.11.2022 04:11
Склавиатуры вводятся вес яблока и вес груши. программа должна вывести название и вес более тяжелого предмета...
master204
05.11.2022 04:11
Pascal abc 1.найти сумму всех четных чисел 2. вычисление кубов чисел от 25 до 125 (нужен код)...
eledzheev
21.10.2021 09:26
Где хранится информация о том как нужно изображать буквы текстового сообщения?...
kliza010806
21.10.2021 09:26
Решить в pascal задано слово произвольной длины. определить, сколько раз в нем встречается буква и...
Maksprianikov
21.10.2021 09:26
Какие нормы информационной этики и права нужно соблюдать при работе за компьютером и в сети интернет?...
nikita71140
21.10.2021 09:26
Дана иерархическая файловая система в операционной системе windows. записать полные имена файлов...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
//Версия 3.3, сборка 1634
begin
var (a,b,c):=ReadReal3;
var p:=(a+b+c)/2;
write('S=',sqrt(p*(p-a)*(p-b)*(p-c)));
end.