В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
shurakupryanov
shurakupryanov
01.07.2020 09:21 •  Информатика

Напишите программу, которая возводит в четвёртую степень введённое с клавиатуры целое число. составьте алгоритм решения этой из нескольких операторов присваивания.в pascal.

Ответ:
YouAreMyWeakness
YouAreMyWeakness
08.10.2020 05:49
var a,a2,a4:integer;
begin
readln(a);
a2:=a*a;
a4:=a2*a2;
writeln(a,'^4 = ',a4);
end.

Пример:
3
81
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?