Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Enjoy167
06.02.2021 05:27 •
Информатика
Найти сумму элементов массива состоящих из 3 элементов (год,месяц,число) на экран вывести 3 числа и их сумму.
Ответ:
RitaAvakyan1
08.10.2020 05:38
// PascalABC.NET 3.3
begin
var a:=ReadArrInteger('Введите год, месяц, число:',3);
Write('S=',a.Sum);
end.
Пример:
Введите год, месяц, число: 2018 3 14
S=2035
0,0
(0 оценок)
Популярные вопросы: Информатика
DonP3dro
15.06.2022 14:01
Задан массив x[1..n]. какое условие надо поставить вместо многоточия, чтобы найти сумму положительных элементов массива в переменной s? вводите ответ без пробелов. s : = 0;...
Ardashelovna
01.05.2020 11:58
Что закодировано следующей последовательностью двоичных кодов: 00111001...
777vvv
08.10.2022 15:13
Вывести все правильные скобочные выражения длиной n, состоящие из круглых и квадратных скобок. ввод в первой строке находится единственное число n. вывод каждое выражение...
Weltrаum
22.09.2020 02:33
Дан путь к файлу f: \family\photos\mother.jpg. каково полное имя файла?...
ŦáêHŷùnģ
04.08.2021 14:13
Какое количество двоичных разрядов требуется чтобы закодировать 512 байт? какое кол-во двоичных разрядов требуется, чтобы закодировать одну из 64 клеток шахматной доски?...
Алиса2016
04.08.2021 14:13
Имеютися данные о среднемесячной температуре за год. определите самую высокую и самую низкую температуры. сколько месяцев в году было теплых(температура выше 0) через массивы...
tsattorzoda99
12.01.2020 23:56
Сформировать двумерный массив а(5,4). всем четным элементам полученного массива присвоить значение максимального элемента данного массива....
ekaterinaefimenko16
12.01.2020 23:56
Сколько килобайт составит сообщение из 384 символов 8-ми символьного алфавита?...
0Alis11
05.07.2020 19:57
Водномерном массиве а(10) найти максимальный элемент, вывести его значение и индекс. заменить все элементы большие 1, но меньшие 4 значением максимального элемента. полученный...
olardaniil2017
05.07.2020 19:57
При перекодировке сообщения из кода unicode в код ascii оббьем сообщения изменился на 1/512 мб. сколько символов содержит сообщение?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
var a:=ReadArrInteger('Введите год, месяц, число:',3);
Write('S=',a.Sum);
end.
Пример:
Введите год, месяц, число: 2018 3 14
S=2035