Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Silestya
15.02.2023 08:34 •
Информатика
По информатике. составить программу для вычесления площади круга
Ответ:
vasilinachernova
08.10.2020 05:34
C++
#include<iostream>
using namespace std;
int main()
{
double r = 0.f, area = 0.f;
cout << "Enter radius of circle : ";
cin >> r;
area = 3.1415 * r * r;
cout<< "Area of circle : " << area;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
Fedor122790
18.01.2022 02:31
Скласти програму, яка б визначала площу кожної із зон відпочинку , які є в ПАРКУ РОЗВАГ. Створити геометричну модель задачі: Для будівництва сучасного ПАРКУ РОЗВАГ було виділено...
Maxi4601
26.11.2020 11:10
Решите задачу на языке паскаля...
st1nk1n1p
28.05.2022 19:59
Как установить и запустить программу в windows полностью без прав админа. то есть: без пароля; без выпрашивания пароля у бати. (можно задействовать командную строку) 80...
1233456789
09.12.2021 17:52
Чему равна постоянная длина кода, если необходимо закодировать с трех символов 9 различных букв?...
Elka6677
14.12.2022 23:35
Кто такой эйлер в честь которого названа графическая схема иллюстрирующая отношения между множествами...
Tugoi
14.12.2022 23:35
Программистам поставили перевести тибетский диалект языка, алфавит которого содержит 101 буква, в двоичный код. какой разрядности потребуется двоичный код для данной процедуры?...
mi1980
11.06.2021 03:50
Перечислите команды, нужные для копирования ( переноса ) объектов. можно ли вставить несколько раз однажды скопированный объект? перечислите копирования ( переноса ) объектов....
илья5310
19.07.2022 23:20
Чему равна разность чисел 124(8) и 52(16)...
Murat20061
22.11.2020 16:58
Закономірності модифікаційної мінливості мають характер:...
anjnazarova
30.04.2021 14:30
Назвати перший друкований український журнал (1861-62)?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
#include<iostream>
using namespace std;
int main()
{
double r = 0.f, area = 0.f;
cout << "Enter radius of circle : ";
cin >> r;
area = 3.1415 * r * r;
cout<< "Area of circle : " << area;
}