Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
дуда1
30.10.2021 17:15 •
Информатика
Напишите программу на паскале, которая находит y=a/b, когда b равен 0 и b не равен 0
Ответ:
dron1131
08.10.2020 05:04
var a,b:real;
begin
readln(a,b);
if b=0 then writeln('Деление на 0')
else writeln('y = ',a/b);
end.
Пример:
5 2
y = 2.500000000000000e+00
0,0
(0 оценок)
Ответ:
ilya493
08.10.2020 05:04
Program abc;var y,a,b:real;beginreadln(a,b);y:=a/b;if b=0 then writeln('Ошибка данных')else writeln(y);end.
0,0
(0 оценок)
Популярные вопросы: Информатика
hik14
27.03.2020 15:22
1. Запустите текстовый процессор, установленный на вашем компьютере. 2. Введите текст: При вводе текста соседние слова отделяются одним пробелом. Знаки препинания (запятая,...
epincessg11
08.05.2020 10:42
Дайте определение термину алгоритм *...
tatka22345
07.01.2021 08:52
ответь на вопрос 1) какие свойства объектов ты знаешь? 2)какие свойства относят к общим свойствам? какие - к отличительным ? 3) всякий ли объект имеет свойства, которые можно...
Ilka1k
30.01.2021 16:09
1. переведите из двоичной системы счисления в восьмеричную число 10001102 . а) 46; в) 430; с) 16; д) 106. 2. переведите число с6 из шестнадцатеричной системы счисления в двоичную....
dianapavliska2
25.04.2023 22:43
3. Рассмотрите устройства и определите, какие из них являются устройствами ввода информации, а какие - устройствами выво-да информации.ПланшетВеб-камераСканер3D-принтерДжойстикЦифроваявидеокамераОООЧЕНЬ...
Лена467744
25.06.2022 00:50
Клавиши клавиатуры для удаления одного символа слева от курсора сессия...
GloSef
25.05.2023 13:11
с инфой вот фото с инфой вот фото >...
ser73
21.04.2020 15:48
Які раціональні дії необхідно виконати щоб пронумерувати сторінку документу ? а) додати номер вручну. б) сервис/ параметри/ вигляд. в) ставка /номери сторінок....
VadimButs
30.11.2021 08:17
2.Набор абзацев A) строка B) текст C) страница D) отступ3. Как изменить фон листа в программе word?A) формат/фон B) вставка/фон C) файл/фон D) отступ4. Как...
nurganym1
07.01.2020 23:50
На 40 грамм кальцинированной соды, содержащей 5% примесей, подействовали соляной кислотой. Найти объем выделяющегося газа...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(a,b);
if b=0 then writeln('Деление на 0')
else writeln('y = ',a/b);
end.
Пример:
5 2
y = 2.500000000000000e+00