В
Все
Г
Геометрия
Д
Другие предметы
У
Українська література
Э
Экономика
Г
География
О
ОБЖ
М
Математика
Л
Литература
Х
Химия
Қ
Қазақ тiлi
М
МХК
О
Обществознание
У
Українська мова
А
Алгебра
А
Английский язык
Ф
Физика
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
Р
Русский язык
О
Окружающий мир
Rinana1298
Rinana1298
31.05.2021 18:45 •  Информатика

Составить программу которая введенный слово и сортирует симметрично например: пока-капо

Ответ:
Болыс111
Болыс111
16.08.2020 19:27
Var s:string;
i,ser,p2,c:integer;
begin
readln(s);
i:=length(s);
ser:= round(i/2);
p2:=ser+1;
for c:=p2 to i do
write (s[c]);
for c:=1 to ser do
write (s[c])
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?