Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
LegoLAS09
22.10.2020 18:44 •
Информатика
Составить программу 1)вычетание двух натуральных чисел 2)деление двух натуральныз чисел 3)среднее арифметическое x1 x2
Ответ:
Lelikc
08.10.2020 05:00
1)
program ex1;Var a,b:real;begin read(a,b); write(a-b);end.
2)
program ex1;Var a,b:real;begin read(a,b); write(a/b);end.
3)
program ex1;Var a,b:real;begin read(a,b); write((a+b)/2);end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Титова2017
25.05.2023 09:48
Найти сумму элементов матрицы x (6,6) ,расположенных на главной диагонали матрицы. программирование в макросах...
oksanka199800
26.02.2022 04:52
1. Выберите из списка характерные особенности мультимедийных продуктов: a) наличие интерактивного (диалогового) режима работы b) объединение в одном продукте различных...
keti230187
16.06.2022 00:20
Сообщение, составленное с 32 -символьного алфавита, содержит 80 символов. определить информационный объём сообщения....
GEgor004
15.07.2021 05:15
Составить программу вычисления площади треугольника...
astashkin222
17.08.2022 14:48
Скажите как растения и животные информацию друг надо...
Rayana555
10.02.2020 05:02
Что значит в microsoft word 2003 года оформить текст, используя материалы приложения ? где находится это приложение?...
Kajdit
13.03.2022 07:58
Напишите сочинение о поездке в другой город или страну ....
Сакура2034
17.12.2021 16:52
Написать сообщения на тему устройство ввода для игр...
ЛАЙФСТААААААЙЛ
26.03.2022 05:58
Запиши число 12671 в развёрнутом виде, начиная со старшего разряда....
лиза22110
13.02.2023 22:37
Упершому вагоні було 12675 т вугілля у другому на 984 т меньше ніж у першому. у третьому на 9293 т меньше ніж у першому ідругому разом. скільки тонн вугілля було у...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
program ex1;Var a,b:real;begin read(a,b); write(a-b);end.
2)
program ex1;Var a,b:real;begin read(a,b); write(a/b);end.
3)
program ex1;Var a,b:real;begin read(a,b); write((a+b)/2);end.