В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
KristaYu
KristaYu
26.05.2020 16:53 •  Информатика

Написать программу в паскале я пытася неполучилось. составьте программу, которая проверяет знание даты основания города красноярска. программа должна запросить: «в каком году был основан город красноярск? » и в случае верного ответа сообщать «верно», в противном случае «вы ошиблись».

Ответ:
Vakluver
Vakluver
16.08.2020 19:26
Program Znanija;
var a,b:integer;
begin
b:=1628;
Write('В каком году был основан город Красноярск?');
Read(a);
if a=b then write('Верно') else write('Вы ошиблись')
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?