В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Polymesiz
Polymesiz
21.06.2022 04:19 •  Информатика

Программу,решающую следующую : дано трёхзначное число.составить программу вывода на экран числа, полученного перестановкой цифр сотен и десятков. за 34

Ответ:
angelok8408
angelok8408
08.10.2020 04:55
n = int(input())
e = n%10
d = n//10%10
s = n//100
print(d*100+s*10+e)
0,0(0 оценок)
Ответ:
kektuber222owf6bv
kektuber222owf6bv
08.10.2020 04:55
Var a,b,c: integer;
Begin
write('Ведите трёхзначное число: ');
readln (a);
b:=a div 100;
c:=a mod 100 div 10;
writeln('Число, полученное перестановкой цифр сотен и десятков: ',c,b)
End.

Var a,b,c,d: integer;
Begin
write('Ведите трёхзначное число: ');
readln (a);
b:=a div 100;
c:=a mod 100 div 10;
d:=a mod 10;
writeln('Число, полученное перестановкой цифр сотен и десятков: ',c,b,d)
End.

(PascalABCNET)
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?