В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
autist1707
autist1707
26.10.2021 10:35 •  Информатика

На определение принадлежности точки области для каждой составить программу содержащую ветвления и определяющую принадлежит ли точка с координатами x, y заштрихованной области

Ответ:
donczowakateri
donczowakateri
01.09.2020 19:21
Var x,y:real;
Begin
Write('x = ');ReadLn(x);
Write('y = ');ReadLn(y);
if (y>=5-x)and(y<=11-x)and(y>=x-3)and(y<=x+3) then Write('Принадлежит')
else Write('Не принадлежит')
End.
0,0(0 оценок)
Ответ:
lol1337rus
lol1337rus
01.09.2020 19:21
Var x,y:real;
Begin
Write('x = ');ReadLn(x);
Write('y = ');ReadLn(y);
if (y>=5-x)and(y<=11-x)and(y>=x-3)and(y<=x+3) then Write('Принадлежит')
else Write('Не принадлежит')
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?