Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
sashkaignatoly
26.02.2022 21:41 •
Информатика
Выполнить в паскале: имеется офис в форме прямоугольного параллелепипеда со сторонами a,b,c ( c-высота ). необходимо покрасить все стены в офисе, при этом известно, что одно банки краски хватает на 8 м^2. сколько нужно купить банок краски?
Ответ:
ulye
08.10.2020 04:17
Program Test;
var A, B, C, S, K: byte;
begin
ReadLn(A, B, C);
S := ((A * C) * 2) + ((B * C) * 2);
K := S div 8;
if (k mod 10) > 0 then
begin Inc(K);WriteLn('Потребуется купить ', K, ' банок краски');
end;
if (k mod 10) < 0 then WriteLn('Потребуется купить ', K, ' банок краски');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Mahb
27.04.2020 03:50
Дана таблица базы данных. К записям таблицы применён фильтр с заданными критериями: Введите номер записи, которая соответствует результату фильтрации...
andrwy1229
15.06.2022 18:38
Васина сестра в школе степени чисел. Теперь, когда Вася спрашивает, сколько ей купить конфет, она узнаёт, сколько он хочет взять себе (n), а потом говорит, что хочет n...
Lkiozra
03.05.2020 11:01
Найти max и min роста всех учеников 10 классе 7 человек...
miao2
29.07.2020 02:14
Ввести число n. вывести количество его простых делителей. в...
олечк3
29.07.2020 02:14
Известный пират флинт положил некоторую сумму s в банк под 3% годовых. выведите на экран,какой станет сумма через n лет...
Pizetiv4ik
21.02.2023 12:26
Написать прогу на паскале: у фигуристов проходит конкурс. им присуждют за 1-ю,2-ю и 3-ю программу катания. найти средний всех трех программ для каждого фигуриста, сумму...
volkAlina234
13.03.2020 00:21
Дедушке 56 лет а его внучке14через сколько лет дедушка будет вдвое старше внучки...
Ali20071011
06.05.2021 10:48
Написать программу нахождения суммы большего и меньшего из чисел a,b,c....
HFccv
06.05.2021 10:48
Программа на языке паскаль. дано натуральное n . определить, является ли оно простым....
Pulpy1235
06.05.2021 10:48
Требуется написать программу на языке паскаль или бейсик, которая будет выводить на экран количество чисел меньше 15 из 30 вводимых с клавиатуры чисел....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var A, B, C, S, K: byte;
begin
ReadLn(A, B, C);
S := ((A * C) * 2) + ((B * C) * 2);
K := S div 8;
if (k mod 10) > 0 then
begin Inc(K);WriteLn('Потребуется купить ', K, ' банок краски');
end;
if (k mod 10) < 0 then WriteLn('Потребуется купить ', K, ' банок краски');
end.