Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
АннаМарияЛуиза
31.05.2020 20:22 •
Информатика
Написать программу, вычисляющая сумму четных положительных чисел и количество отрицательных чисел, кратных пяти.
Ответ:
ellykhrom
08.10.2020 03:58
Program mod; uses crt; var x,i,a:integer;begintextcolor(11);writeln('Введите любое число кратное 5: ');readln(a);for x:=1 to a doif (x mod 5 = 0) theni:=i+x;writeln(i);end.
0,0
(0 оценок)
Популярные вопросы: Информатика
BirdNumber1
19.12.2021 20:55
Исполнитель Вычислитель получает на вход целое число и может выполнять над ним следующие действия: 1. Прибавь 1 прибавляет к числу на экране 1 2. Умножь на 2 - увеличивает...
kymbat2016
31.08.2021 07:05
Правильной записью HTML-кода для вставки гиперссылки являетсяО a href= page1.html O О a href= page1.html src href= page.html a href= page1.html a href= http:page1.html...
irkaShpagina
15.11.2021 14:25
Нарисуйте Блок-Схему, по данной программе Паскаль. Программа: const n=6; var a:array[1..n,1..n] of integer; i,j,mn,s:integer; begin randomize; for i:=1 to n do begin for...
olcheymaaaa
26.04.2022 05:04
Среди приведённых ниже трёх чисел, записанных в различных системах счисления, найдите максимальное и запишите его в ответе в десятичной системе счисления. В ответе запишите...
egorkorotenko
10.04.2021 04:06
дан одномерный массив а из семи элементов:-45 51 36 -3 5 7 1)объявите этот массив в программе, записанный на языке паскаль.2) запишите заполнение массива с клавиатуры.3)...
mma0509
31.05.2021 03:27
выполнить задание по информатике, умоляяяюю. Заранее огромное...
BlackBear2517
20.07.2022 07:52
Дан одномерный массив из 10 целых случайных чисел из диапазона [0;5]. Найдите количество едениц Нужно расписать так, чтобы понял ребёнок. Или просто так. ...
Гaяз
02.01.2020 01:17
Напиши определение термину Информация . *...
Kot7476
25.03.2022 08:09
ответить на вопросы 1)Выведите формулу для расчета прочности трехуровневой защитной оболочки 2)Охарактеризуйте защитные оболочки и перечень преград,применяемый в учебной...
Titan987
27.06.2020 04:48
Нарисуйте Блок-Схему, по данной программе Паскаль. Программа:var a:array[1..n,1..n] of integer;i,j,mn,s:integer;beginrandomize;for i:=1 to n dobeginfor j:=1 to n dobegina[i,j]:=1+random(9);write(a[i,j]:2);if...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?