В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Maxys365
Maxys365
05.07.2020 05:49 •  Информатика

Информатика (решить все через while) 1.составьте и отдадите программу,определяющую максимальное из всех введенных вами чисел.(пусть признаком конца ввода чисел является введённое число 0) 2найти наибольшее и наименьшее значение функции y=3x^2+x-4,если на заданном интервале [a,b] x изменяется с шагом 0,1. 3.составьте программу определения наибольшего общего делителя двух натуральных чисел

Ответ:
busiginaev2015
busiginaev2015
08.10.2020 03:56
1 задача
program p1;
var  max, a: integer;
begin  max := 0;  writeln('Введите число');  readln(a);  while a <> 0 do  begin    if a > max then      max := a;    readln(a);  end;  writeln(max);end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?