В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
beregnoy2017
beregnoy2017
06.12.2021 10:25 •  Информатика

Составьте программу вычисления у по заданному х на языке лазарус информатика 7 класс

Ответ:
mares2007
mares2007
08.10.2020 03:50
Program adsad; uses crt;  var   y:real;   x:real;    p:string;    begin     textcolor(Lightgreen);      writeln('Введите значение x: ');      readln(x);      writeln('Введите y под корнем: ');      readln(y);      y:= sqrt(x);      writeln('ответ ', y);      if x<=0 then      if y<=0 then      y:=0; //Обнулил счетчик      y:=x*x;      writeln('ответ ', y);
      end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?