Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
alesa6002
19.12.2022 03:14 •
Информатика
Напишите код программы. код программы начало a=5 b=-3.5 s=a+b s=2*s-b s конец
Ответ:
Shkolяr
08.10.2020 03:26
Program name;
var a,b,s:real;
begin
a:=5;
b:=-3.5;
s:=a+b;
s:=2*s-b;
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Мирослава1509061
27.02.2022 17:55
1скорость передачи сообщения, состоящего из знаков: 1 и0, по каналу связи составляет100 знаков в секунду. сколько знаков будет передано за 1 час, если удвоить скорость передачи?...
Kira369
20.11.2020 20:33
.. .. title Hi .. .. .. p Hi .. .. .. ...
аня2942
01.03.2022 01:53
Із комп ютера користувача почали зникати файли, з пошти цього користувача надходять підозрілі листи. Які найімовірніші причини таких подій?(може бути декілька варіантів) 1. Серед...
fuzzy77
07.05.2021 07:33
Запирайте у користувача чотири числа. Окремо складіть перші два и окремо другі два. Розділіть першу суму на другу. Введіть результат на екран так, щоб відповідь містила дві цифри...
wfew
19.12.2020 20:58
Какая технология распределения информации используется в эфирном телевидении? Мультиплексирование Коммутация пакетов Коммутация каналов Широкое вещание Сообщить о технической...
blurryriden
12.01.2022 13:26
Решить! дано два натуральных числа n и m. написать программу для определения наименьшего из чисел, составленных из цифр данных чисел. незначащих нулей в найденном числе быть...
andreymarkov2090
09.05.2021 01:37
Треугольник вычислите, в какой координатной четверти расположен треугольник, образованный прямой, заданной уравнением y= ax + b, и осями координат. числа a и b такие, что треугольник...
nastyshanastia1
09.05.2021 01:37
Вычеркивание цифры дано натуральное число, содержащее не более n (0...
adile1991
05.11.2022 09:17
-10y-64=-6y решить уравнение...
Criss666
05.11.2022 09:17
Даю 35б. Алгебра 8 классНеобходимо описать каждый график по пунктам:1)область определения2)множество значений 3)нули функции4)у 0 при х=...5)у 0 при х=...6)функция возрастает...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,b,s:real;
begin
a:=5;
b:=-3.5;
s:=a+b;
s:=2*s-b;
writeln(s);
end.