Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Fantom792
03.06.2021 20:48 •
Информатика
Написать программу вычисления площади конуса, (на программе pascal) sбок = * r * √(r² + h²) буду за ответ!
Ответ:
9570896123
08.10.2020 03:16
program name;
var S,H,r:real;
begin
writeln('Введите числа для переменных r и H соответственно');
readln(r,H);
S:= pi*r*sqrt((sqr(r)+sqr(H)));
writeln('Sбок=', S);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
mendygulkurman
22.07.2022 09:41
Записать с стандартного приложения звукозапись звук длительностью 1 минута с частотой дискретизации 22, 050 кгц и глубиной кодирования 8 битов(моно), а затем тот же...
VZ1
12.04.2022 00:04
Ақпараттың уақыт ағымынасәйкестігін анықтайтын қасиеті....
irinatsotok7
05.04.2020 15:24
Написать программу в паскаль! вычислить значение выражения (a-b)/(c-d)...
selena26
28.04.2021 10:48
Укажите в каких кварталах расроложена прямая координатная плоскость А(4;-10)В(-2;5)...
katerins08
07.07.2022 01:24
В 250гр води розчинили 20г натрій хлориду. Знайдіть масову частку всиї компонентів в розчині...
UlyaYouth111
08.08.2021 21:22
Определите название магистрали,соединяющую Южный, Центральный, Северный Казахстан....
SofaBai
27.08.2021 15:02
Перетворити речення з активного стану в пасивний стан :A workman will repair the computer tomorrow....
linassglazunov
03.03.2022 23:35
с английским. составьте 4 предложения на to bee ( во форма и отрицательная ) и 4 предложения на have got has got (во форма и отрицательная форма.)...
Adln48
23.10.2020 10:29
видео https://youtu.be/uT_GJJPpURM и составить словарный диктант на данное правило , включив в него по два слова на каждый чередующийся корень...
kristiplay
27.07.2020 20:30
Как попасть в осознаное сновидение...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var S,H,r:real;
begin
writeln('Введите числа для переменных r и H соответственно');
readln(r,H);
S:= pi*r*sqrt((sqr(r)+sqr(H)));
writeln('Sбок=', S);
end.