В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
игорь778
игорь778
12.05.2022 08:38 •  Информатика

Напишите программу для следующей даны стороны предполагаемого треугольника a b c если такой треугольник существует вычислите его периметр

Ответ:
zabzelilova
zabzelilova
08.10.2020 03:04
Язык C++.
#include <iostream>
using namespace std;
int main () {   
float a, b, c, p;   
cout << "Введите стороны треугольника: " << endl;   
cin >> a >> b >> c;   
if (a + b > c && a + c > b && b + c > a) {           
cout << "Периметр треугольника: " << a+b+c << endl;         
}         
else {               
cout << "Треугольник не существует." << endl;               
}   
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?