В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
fana0296
fana0296
09.05.2022 07:48 •  Информатика

Даны 3 числа: 20, 23, 29. напишите программу для вывода максимального числа из 3-х чисел

Ответ:
vaxyl
vaxyl
08.10.2020 02:51
ответ ниже в комментарии. Там с форматированием более читабельный код для понимания.
0,0(0 оценок)
Ответ:
ННеетт
ННеетт
08.10.2020 02:51
Язык C++.
#include <iostream>
using namespace std;
int main () {   
int a = 20;   
int b = 23;   
int c = 29;   
cout << "Максимальное число: " <<  max(a, max(b,c)) << endl;   
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?