В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
maks312017
maks312017
19.09.2021 13:04 •  Информатика

Составить алгоритм и написать программу вычисления суммы а и в и определение её чётности.

Ответ:
halitovaalsu20
halitovaalsu20
30.04.2020 20:19

var a,b,s:integer;

begin

read(a,b);

s:= a+b; //Узнаем сумму

Writeln (s);

if s mod 2 = 0 then Writeln ('Четное')

else Writeln ('Не четное');

end;

Если мой ответ вам выберите его лучшим :)                       Заранее

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?