В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
okszav
okszav
22.09.2021 05:14 •  Информатика

Написать программу вычисления у в зависимости от значения х: у= 1/х^2, при х< 0 у=х/6, при других х !

Ответ:
polinaaksd
polinaaksd
08.10.2020 02:37
Program HelloWorld;var x,y:double;begin    x:=12;    if(x<0) then y:=1/(x*x)    else y:=x/6;    writeln(y:0:2);end.
0,0(0 оценок)
Ответ:
дочь17
дочь17
08.10.2020 02:37
Var
x:integer;
y:real;
begin
readln(x);
if x < 0 then
begin
y:= 1/x*x;
end
else
y:=x/6;
writeln(y);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?