В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
proskurina773
proskurina773
15.08.2020 22:36 •  Информатика

Написать программу, используя оператор while, для нахождения суммы любых 10 чисел вводимых с клавиатуры pascal abc

Ответ:
nazaroline
nazaroline
08.10.2020 02:33
Program n1;
var sum,a: real;
i: integer;
begin
i:=0;
sum:=0;
while i<10 do
begin
readln(a);
sum:=sum+a;
i:=i+1;
end;
write(sum);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?