Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
koshkanet69
08.11.2021 01:52 •
Информатика
Написать программу. даны точки а(х1,у1) и в(х2,у2). определить, какая из точек располагается ближе к центру координат.
Ответ:
Inna21042002
08.10.2020 02:09
Program HelloWorld;var x1,y1,x2,y2:double;begin readln(x1); readln(y1); readln(x2); readln(y2); x1:=sqrt(x1*x1+y1*y1); x2:=sqrt(x2*x2+y2*y2); if(x1>x2) then writeln(x2:0:2) else if(x2>x1) then writeln(x1:0:2) else writeln('Одинаково близко',x1:0:2);end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Lomberts
25.07.2021 09:09
Составить программу в паскаль: с клавиатуры вводятся стороны двух прямоугольников. определить площадь какого прямоугольника больше....
almas05
25.07.2021 09:09
3) если в палитре используется 256 цветов, а само изображение имеет размеры 800х600 то, сколько памяти оно занимает (в кбайт) 5) в электронном варианте газеты используются...
mketol4663
25.07.2021 09:09
Подскажите . 1. для того, чтобы путешествовать по населенным пунктам владимирской области, автомобилист приобрел книгу автомобильных дорог 1980г издания. будут ли...
ppetrovaa
15.02.2023 06:13
Ввести двумерный массив a. все элементы, которые при целочисленном делении на n ненулевое значение, увеличить на m. массив вывести до и после преобразования тестовый...
Екатерина2610
15.02.2023 06:13
Напишите функцию, которая моделирует бросание двух игральных кубиков (на каждом может выпасть от 1 до 6 очков). (используйте генератор псевдослучайных чисел)...
Timpo
15.02.2023 06:13
[paskal] составить программу вычеркивания из текста всех пробелов решить !...
AminaMK
15.02.2023 06:13
Сколько цветов будет содержать палитра, если на один пиксель отводиться 1 байт информации....
lololo781
15.12.2021 11:11
Составить программу, вычисляющую факториал числа n. (n! = 1·2·3·…·n) 3 цикла...
kolyapauk2016p08ax4
15.12.2021 11:11
Какие простые команды входят в ски и грис как они выполняются...
ЮлияСалт
15.12.2021 11:11
Напишите функцию, которая вычисляет количество цифр числа...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?