В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
marychevakristi
marychevakristi
08.11.2021 01:52 •  Информатика

Написать программу. дано целое число. если оно является положительным, то прибавить к нему 20, а в противном случае вычесть из него 5.

Ответ:
вика134475
вика134475
08.10.2020 02:08
Program HelloWorld;var a:integer;begin    readln(a);    if(a>0) then a:=a+20    else a:=a-5;    writeln(a);end.
0,0(0 оценок)
Ответ:
Dasha9316551
Dasha9316551
08.10.2020 02:08
Язык C++.
#include <iostream>
using namespace std;
int main() {
int a;
cout << "Введите  число: " << endl;
cin >> a;
if (a > 0)
cout << a + 20 << endl;   
else 
cout << a - 5 << endl;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?