В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Zver7777
Zver7777
10.02.2021 22:32 •  Информатика

Напишите программу на python натуральное число называется автоморфным, если оно равно последним цифрам своего квадрата. например, 252 = 625. напишите программу, которая получает натуральное число n и выводит на экран все автоморфные числа, не превосходящие n. пример: введите n: 1000 1*1=1 5*5=25 6*6=36 25*25=625 76*76=5776

Ответ:
snopchenkoilya
snopchenkoilya
21.08.2020 11:53
Только Паскаль или C++(Пс на Кибер форуме попроси перевести)
Var
i,N : integer;
Begin
Write('N=  '); Readln(n);
For I:=1 to N do
Proverka(i);
Writeln;
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?