Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
AlyonaAtlanta
14.03.2023 20:31 •
Информатика
Составить программу, которая в процессе беседы с пользователем, выясняет сколько ему лет
Ответ:
sesol14
08.10.2020 01:29
Var a:byte;
begin
writeln('Сколько тебе лет?');
write('ответ: ');
readln(a);
writeln('Тебе ',a,'!');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Lulu84
30.10.2021 23:51
Для какого из указанных значений числа x истинно высказывание ((x 5)→(x 3)) или ((x 2)→(x 1)) 1) 1 2) 2 3) 3 4) 4 поскажите как решить : (*...
almira132
30.10.2021 23:51
За 4 минуты 16 секунд были переданы 4 файла размером по 256 кбайт. чему равна скорость передачи данных через adcl-соединение? значение указать в кбит/с...
Закфаныалға
22.03.2020 21:38
6. заполните одномерный массив из n элементов следующим образом: номера элементов массива 1 2 3 4 5 6 7 … значения элементов массива 0 3 0 5 0 7 0...
sohibjamol2008
11.04.2021 12:58
Дано пятизначное число,вывести на экран перевертыш. ,нужно блок-схему и программу. заранее !...
DathVayolet
11.04.2021 12:58
Склавиатуры вводится матрица вещественных чисел размером n на m. n не превосходит 10, m не превосходит 20. найти и вывести номер первой строки, в которой все элементы нулевые....
SophiaB
10.01.2020 13:05
Реши уравнение по цепочке x 30 64 2 класс...
Онил180
10.01.2020 13:05
Запишите 2 предложения в которых знаки препинания служат для разделения...
Щебестан1337
10.01.2020 13:05
Найдите слова,в корне которых есть орфограмма проверяемая гласная : обливая холодной водой босые ноги,мальчики мчались во двор,опрокидывали вёдра в дубовую кадку и,не задерживаясь,неслись...
вова985
10.01.2020 13:05
Какое значение имело слово консерватория раньше?...
MariHarutyunyan
10.01.2020 13:05
Выражение: x+1,9x-1,3x и найдите его значение при x=0,01...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
writeln('Сколько тебе лет?');
write('ответ: ');
readln(a);
writeln('Тебе ',a,'!');
end.