В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
miao2
miao2
09.12.2022 21:24 •  Информатика

Написать программу для подсчета суммы введенных с клавиатуры чисел до тех пор, пока не будет введен 0.

Ответ:
fhftufdy12233p01cf0
fhftufdy12233p01cf0
08.10.2020 01:24
//PascalABC.NET
//Версия 3.3, сборка 1634
begin
write(ReadSeqIntegerWhile(x->x<>0).Sum);
end.
0,0(0 оценок)
Ответ:
юля2720
юля2720
08.10.2020 01:24
Var a,s:integer;
begin
s:=0;
readln(a);
while a<>0 do
 begin
 s:=s+a;
 readln(a);
 end;
writeln('s = ',s);
end.

Пример:
5
8
3
4
6
0
s = 26
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?