В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
kate653
kate653
08.01.2022 00:47 •  Информатика

Напишите программу для дублирования элементов массива

Ответ:
Zharkov12345
Zharkov12345
08.10.2020 01:15
Const
  nn=35;
var
  i,n,t:integer;
  a:array[1..nn] of integer;
begin
  Readln(n);
  for i:=1 to n do Read(a[i]);
  for i:=1 to n div 2 do begin
    t:=a[i]; a[i]:=a[n-i+1]; a[n-i+1]:=t
    end;
  for i :=1 to n do
    Write(a[i],' ');
  Writeln
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?