Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Alyona4488
29.01.2021 15:05 •
Информатика
Написать программу, которая решает линейное уравнение (уравнение вида ax+b=0)
Ответ:
Даша1000000000000p
08.10.2020 01:06
Program n1;
var a,b: real;
begin
readln(a,b);
write('x=',-b/a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
logoschaolj
21.11.2022 07:08
Опишите основные приемы работы в графическом редакторе gimp...
ilya3694444
21.11.2022 07:08
13 мгц перевести в ггц, если в одном мгц 1000 ггц...
kuppols
21.11.2022 07:08
Склавиатуры вводится два трехзначных числа. возвести первое число в квадрат, а из второго извлечь корень, если хотя бы у одного из чисел, средняя цифра четная. в противном случае...
СлавикАлина
23.01.2021 11:22
Текст в кодировке ascii занимает 8 страниц . на каждой странице 30 строк ро 50 символов в строке . какоф объем оперативной памяти занимает этот текст ? решите...
меор
25.11.2020 03:27
Склавиатуры вводится строка. проверьте, может ли эта строка быть записью числа в десятичной системе счисления. учтите, что число может быть не обязательно целым....
lianagabrielya
25.11.2020 03:27
1. написать таблицу значений tg от 0° до 90° шагом 5°. 2. написать программу для вывода значений sin и cos для углов -360° -330° -300° ну и т. д. до +360°. шагом 30°...
Вано137
25.12.2022 12:39
Вивести на екран таблиці кубів чисел від 1 до 20 циклічні програми іть...
Anna13701
25.12.2022 12:39
Значение пременной определяет: 1)адрес ячейки памяти 2)ссылку на ячейку памяти 3)содержимое ячейки памяти 4)результат вычисления функции, возвращающий переменную...
NAREK097
25.12.2022 12:39
1.значение переменной определяет: 1)адрес ячейки памяти 2)ссылку на ячейку памяти 3)содержимое ячейки памяти 4)результат вычисления функции, возвращающий переменную. 2.чему равняется...
innesa260778
31.03.2021 15:49
Строка с максимальной суммой элементов.Программирование c++ В заданном двумерном массиве целых чисел A требуется найти и вывести индекс строки, сумма элементов которой максимальна....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,b: real;
begin
readln(a,b);
write('x=',-b/a);
end.