Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
коля725
12.04.2022 12:38 •
Информатика
Как решить вот это через программу паскальавс.-дан фрагмент программы : a: = 10 ; b: = a+1 : a: =b-a ; write (a,b) какие числа будут выведены на экран компьютера ?
Ответ:
Lanatm12
08.10.2020 00:58
program zadacha;
var
a,b: byte;
begin
a:= 10 ;
b:= a+1;
a:=b-a ;
write (a,b);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
vovastepochkin
16.11.2022 04:03
ИНФОРМАТИКА! (только реальный ответ)...
кар91
25.02.2022 08:08
Ищу человека, который сможет сделать сайт. (Получите 250р на карту) пишите свои ссылки в вк, там спишемся...
СоедвалиеваСофия
20.07.2021 08:55
Составить программу покупки Если стоимость покупки меньше 500- скидки нет. Если больше 1000-10% Если от 500 до 1000-5%...
tumoannasehko
25.07.2022 18:41
Как число de16 системы перевести в 2,8,10 системы...
Gпчелкажужу
17.04.2020 12:33
Практикум по информатике 8 класс...
safeon
12.10.2022 23:26
9. Скорость чтения ученика 8 класса составляет приблизительно 190 символов в минуту. Какой объем информации получит ученик, если он будет непрерывно читать в течение 20 минут?...
205ячсмит
23.03.2023 08:52
Выражение 6-4x+x -8a-a+2a 0,4t-3t+2/5t -2(m-1)+3m...
LPKenion
17.10.2021 14:42
Охорона північного лодовитого океану...
LLarь
26.07.2022 19:08
Найдите корень уравнения 7/х-5=2...
iskandarova174
15.04.2023 18:48
Вравнобокой трапеции авсд через вершину с проведена прямая, параллельная стороне ав и пересекающая сторону ад в точке е. известно, что угол а равен 80 градусов. найдите угол есд...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
a,b: byte;
begin
a:= 10 ;
b:= a+1;
a:=b-a ;
write (a,b);
end.