Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Naruto1111111111
10.08.2020 08:43 •
Информатика
Найти произведение элементов, кратных 3 в массиве, заданном датчиком случайных чисел на интервале( -28,27). размер производной.
Ответ:
Sofff24
08.10.2020 00:54
//PascalABC.NET
//Версия 3.3, сборка 1634
begin
var a:=ArrRandom(10,-27,26).Println;
write(a.Where(x->x mod 3=0).Aggregate(Real(1),(x,y)->x*y));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
DIAAADA
22.07.2020 23:02
Написать программу в паскале которая вставит между буквами введенного слова пробел...
arsenhcik
28.12.2022 15:40
Дополнить таблицу данных. например велечина-скорость,числовае данные или значение велечины-25,а текстовым данным или еденица измерения км/час(километров в час) и надо про время,растояние,вес,цена,возраст,рост...
Clever23465
02.06.2022 19:26
Будь ласка і дуже потрі для чого необхідна інформація менеджеру? ( cвою думку написати)...
Истар
28.04.2022 07:19
Двумерные массивы PascalABC - Нужна Найти и распечатать элементы массива С(n,m), если они представляют собой сумму элементов массива А(n,m) и В(n, m), т.е. C(I,J)=A(I,J)+B(I,J). 2....
SkvidLe
29.06.2020 05:17
В алфавите языка племени стамба-амба» три буквы: Д, М И Н Сколько различных 3- буквенных слов можно образовать в этом языке?...
Be11a
06.01.2022 07:03
в программме СКРАЧ 2 , создать алгоритм по рисованию орнамента....
ZнyцPлaй
18.01.2020 06:49
У исполнителя калькулятор две команды 1 прибавить 2 ,2 умножить на 3 напиши программу из 5 команд которая преобразует число 5 в число 83...
12babb
21.08.2021 09:30
У исполнителя калькулятор две команды 1 вычти 2, умнож на 3 напишите программу из 5 команд которая преобразует 8 в число 50...
i942627
14.05.2021 13:18
Решить ! олег раскладывает марки в альбоме.у него123 марки.в один ряд на странице альбома помещается 8 марок.сколько полных рядов он займёт своими марками и сколько марок останется?...
seperpro
14.05.2021 13:18
Работа которую совершаем при подъеме бруска с пола на стол...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
//Версия 3.3, сборка 1634
begin
var a:=ArrRandom(10,-27,26).Println;
write(a.Where(x->x mod 3=0).Aggregate(Real(1),(x,y)->x*y));
end.