В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
elv1n
elv1n
08.05.2020 16:02 •  Информатика

Составьте программу для решения : по заданному номеру весеннего месяца m (3-5) вывести на печать его название. если значение переменной выходит за пределы области допустимых значений, то выдается сообщение об ошибке. p.s. на c++

Ответ:
5class1i
5class1i
08.10.2020 00:54
#include <iostream>

int main() {
 int m;
 std::cin >> m;
 swtich(m) {
   case 3: 
               std::cout << "March" << endl;
               break;
   case 4:
               std::cout << "April" << endl;
               break;
   case 5:
               std::cout << "May" << endl;
               break;
   default:
               std::cout << "Wrong value" << endl;
 }
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?