В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Kisson
Kisson
15.06.2020 03:37 •  Информатика

Даны длины сторон треугольника d, f, k . написать программу нахождения периметра треугольника

Ответ:
femjimin
femjimin
08.10.2020 00:42
На каком языке программирования надо решить эту задачу?

Var a, b, c, p :longint; begin
WriteLn('Введите первую сторону треугольника a'); readLn(a); WriteLn('Введите вторую сторону треугольника b'); readLn(b); writeLn('Введите третью сторону треугольника c'); readLn(c);
p:=(a+b+c); writeLn('Периметр треугольника равен ', p); end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?