Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
матвей462
23.03.2020 15:04 •
Информатика
Напишите программу в паскаль, которая на отрезке от 10 до b находит сумму всех нечетных чисел, кратных трем. (10
Ответ:
Мышонок11111
26.08.2020 22:58
Program pr1;
var i,b:integer; a,s:real;
begin
readln(b);
for i:=1 to b-9 do
begin
readln(a);
if (a mod 3 = 0) and (a mod 2 <> 0) then
s:=s+a;
end;
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
меси5
20.07.2021 11:15
Составить программу в паскале. поручик ржевский целится из пистолета в мишень на расстоянии 50 метров. руки его трясутся после вчерашнего. мишень - это круг радиусом...
faceface96
09.05.2020 13:40
Как создать подписи под всеми изображениями фотоальбома...
данииил4
08.08.2022 13:08
Значение арифметического выражения: 8^511 – 4^511 + 2^511 – 511 записали в системе счисления с основанием 2. Сколько значащих нулей в этой записи?...
4433225566
08.02.2023 08:26
В чем состоит принципиальное отличие информации от энергии и вещества?...
нчшрдтснь
19.07.2020 23:45
Рассчитайте объем видеопамяти необходимой для хранения 640x480 и палитрой из 64 цветов...
блеск4
18.05.2020 01:39
Для каждого из чисел ниже истинно высказывание: не(число меньше 10)и(число нечётное) 1) 23 2) 13 3) 9 4) 6 подробно составте таблицу....
orehskonastia
23.04.2023 07:20
Умоляю ! 1 вопрос в какой из сказок прославляется великая сила музыки и её творцов1.репка2.золушка3.морозко4.музкант-чародей 2 вопрос музыкальная пьеса певучего характера...
Belka1712
23.04.2023 07:20
Не найду решения 873-n: 3=549 x: 6-46=132 если возможно - разложите каждый пример....
creator4567
23.04.2023 07:20
Найдите значение выражения а)(3/4+1/6 .3+ (5/6_1/2 : 2/9...
sashaWinka
23.04.2023 07:20
Как написать краткую запись к за два дня туристы км в первый день пол пути сколько за второй день?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i,b:integer; a,s:real;
begin
readln(b);
for i:=1 to b-9 do
begin
readln(a);
if (a mod 3 = 0) and (a mod 2 <> 0) then
s:=s+a;
end;
writeln(s);
end.