Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
УбийцаАкамеAkameKill
01.02.2022 14:07 •
Информатика
Составить программу вычисления суммы натуральных чисел, начиная с 5 до заданного числа x (x> 5)
Ответ:
Ismailll
08.10.2020 00:24
Var
sum: integer := 0;
num: integer;
begin
write('Введите число n: ');
read(num);
for var k := 5 to num do sum += k;
write('Сумма: ',sum);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
nicsiberia
07.11.2022 01:10
ответь 1. Какие параметры необходимо указывать при создании цилиндра?2. Какой операцией можно трансформировать сферу?3. Какие фигуры модно нарисовать с инструмента «Окружность...
ащна
03.05.2023 10:25
Сумма двух чисел 82.как можно изменитб одно число и оставить второе без изменений чтобы сумма стала 96...
АртемкаЧеловечек
14.10.2020 20:55
29. -Ться или –тся? Спишите, подчеркните глаголы с -ться. 1. Правда Гне (т, ть) ся, но не ломае (т, ть) ся. 2. Кто уме...т весели (ть, т) ся,того горе бои (ть, т) ся. 3. Две...
FoxyDi
14.10.2020 20:55
1) Найти производную 2) Решить уравнение 3) Решить неравенство...
mashtaleroksana
14.10.2020 20:55
Можно ли сказать что явление диффузии вызвано тепловым движением...
Yascher
20.05.2020 13:52
Частушки лиричные и шуточные, по одному примеру)...
Dasssshenka
08.01.2020 00:35
Как вы думаете, страх или го лод побудил ближайших предковчеловека взять в руки палку, ка-мень?...
976Марина1111111111
30.01.2020 09:05
51. Сравни площади прямоугольников ABCD и морMмор и EFTK. У какой фигуры 4 оси симметр...
Ytbjfdg
30.05.2021 11:13
НАДО СОСТАВИТЬ ПРЕДЛОЖЕНИЕ НА present perfect СЛЕДУЩИМИ СЛОВАМИ: Town, ocean, volcano, village, oasis, rainforest, capital city, desert, island and cave....
Ришат12333323
28.11.2020 00:28
Из каких источников получали сведения о дальних странах географии природа древнего мира?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
sum: integer := 0;
num: integer;
begin
write('Введите число n: ');
read(num);
for var k := 5 to num do sum += k;
write('Сумма: ',sum);
end.